Здравствуйте, гость ( Вход | Регистрация )

 
Добавить ответ в эту темуОткрыть тему
> 

инвертор Kaiser и ему подобные , Жуткие помехи

foxghost
сообщение 6.5.2013, 21:49
Сообщение #1


Заглянувший
*

Группа: Пользователи
Сообщений: 64
Регистрация: 1.12.2011
Из: Гродно
Пользователь №: 25213



Ребята выручайте, я только лишь начинающий в ремонте сварочных инверторов(свой хотябы починить).

Запустил управление отдельно, все прекрасно работает(осцилограммы вроде как в порядке).

Подключил управление к силе, повесил две лампочки по 75Вт, включил аппарат на ХХ, лампочки загорелись в пол накала (и меняли яркость при регулеровке тока, но не сильно), но в сеть поперли нехилые помехи (приемник был включен), проверить осцилографом не успел, примерно через 1 мин. сгорели две энергосберегающих лампочки, станция паяльная которые были в общей сети с инивертором и выбило автомат.

Проверив все на сварочном и не найдя неисправных элементов, включил повторно, через секунд сорок уже сгорело два мостика и резистор на 47 Ом.

Кто нибудь подобное встречал? И в чем может быть причина? И что это вообще такое было?
Спасибо.

P.S. В аппарате заменил FGH40N60UFD на STGW45HF60WDI (других не нашел и они вроде как лучше), L7815 была дохлая и транзистор Q5, все остальное было в порядке.


Прикрепленные файлы
Прикрепленный файл  ______NBC_200_.pdf ( 56.99 килобайт ) Кол-во скачиваний: 1067
 
Вернуться в начало страницы
Вставить ник
+Ответить с цитированием данного сообщения
runaway
сообщение 4.1.2017, 17:31
Сообщение #2


Посетитель
**

Группа: Пользователи
Сообщений: 164
Регистрация: 10.7.2011
Из: Чернигов
Пользователь №: 23515



Здравствуйте, уважаемые участники!

Пришёл со своими вопросами сюда, поскольку тема посвящена инвертору Kaiser NBC 200.

Проблема моя заключается в том, что аппарат вдруг ни с того ни с сего перестал варить постоянкой. Цвирк-лип - и на этом всё. АНОшкой ещё можно работать, но при этом создаётся ощущение, что работаешь не инвертором, а какой-то матёрой переменкой 50 Гц... Никаких дополнительных видимых глазом симптомов дефект не имеет. Внутри аппарата не удалось заметить никаких повреждений, никаких подпалов и т.п. Проблема проявилась неожиданно: варил отлично, как обычно - выключили штатно - включили - засада. Дефект стабилен, но иногда позволяет нормально спалить примерно пол-электрода тройки (постоянки) - а потом, прямо на ходу - горит дуга нормально - хлоп - хлоп - залипуха - хлоп - вроде чуть-чуть пошло - опять хлоп... В общем - не работа.

Что предпринял. Поворошил подстроечники многооборотные внутри. Туда десять оборотов - обратно десять оборотов (на старое место в смысле). Никакого эффекта. Подтянул клеммы выходные. Сделал балласт 0,146 Ома (такая точность, потому что мерил мостом пост. тока - имеется в хозяйстве). Это получилось примерно 70 см тройки нихрома, свёрнутого спиралью в несколько широких колец, и опущенного в ведро холодной обессоленной воды (хим. очищенной). С клемм этого балласта была успешно снята приведённая в аттаче осциллограмма на 140 А выходного тока (по регулятору на передней панели аппарата - клещей нет в наличии). Время - 10 мкс/квадратик, напряжение - 1 В/квадратик (с делителем 1:10).

Собственно вопрос: не сможет ли кто из уважаемых экспертов дать своё заключение по приведённой осциллограмме? Намекните хотя бы, где собака порылась?

С уважением,
Алексей.
Эскизы прикрепленных изображений
Прикрепленное изображение
 
Вернуться в начало страницы
Вставить ник
+Ответить с цитированием данного сообщения
runaway
сообщение 5.1.2017, 10:33
Сообщение #3


Посетитель
**

Группа: Пользователи
Сообщений: 164
Регистрация: 10.7.2011
Из: Чернигов
Пользователь №: 23515



Предлагаю вниманию уважаемых экспертов две осциллограммы для сравнения. Вверху - неисправный аппарат (Kaiser NBC 200), внизу - нормально работающий (Шмель ВДС 205). Оба аппарата прямоходы. Измерения проводились из одной и той же розетки, на одном и том же балласте 0,146 Ом, на одном и том же токе в 140 А, выставленном по шкале регуляторов на передних панелях двух аппаратов. Параметры развёртки осциллографа: напряжение 10 В/клетка; время 10 мкс/клетка.

Лично я не вижу качественных отличий, кроме того, что среднее постоянное напряжение на нижней осциллограмме несколько выше верхнего - в том смысле, что в то время как вершины импульсов на двух снимках расположены примерно на одном уровне (чуть больше двух клеток вверх от нулевой линии развёртки), нижние горизонтальные полки на "исправном" снимке гораздо выше подтянуты вверх (что даёт "провалы" заметно меньшей глубины). Если же говорить о форме, то в глаза бросаются более крутые наклоны горизонтальных участков у неисправного аппарата - как нарастание, так и спад... Ну а "петельки" на "исправной" осциллограмме смотрятся особенно загадочно (как для меня).

Прошу ваших комментариев!

Сообщение отредактировал runaway - 5.1.2017, 12:48
Эскизы прикрепленных изображений
Прикрепленное изображение
 
Вернуться в начало страницы
Вставить ник
+Ответить с цитированием данного сообщения
runaway
сообщение 5.1.2017, 12:41
Сообщение #4


Посетитель
**

Группа: Пользователи
Сообщений: 164
Регистрация: 10.7.2011
Из: Чернигов
Пользователь №: 23515



Добавлю ещё парочку осциллограмм поциента (Kaiser NBC 200)...

1. Пульсации 50 Гц на входном выпрямителе: выход нагружен на 0,146 Ом; 140 А по регулятору; 100 В/клетка.
2. Выходное напряжение: выход нагружен на 0,146 Ом; 140 А по регулятору; 10 В/клетка (то же, что и вчера, но в лучшем качестве снимка).

Сообщение отредактировал runaway - 5.1.2017, 12:44
Эскизы прикрепленных изображений
Прикрепленное изображение
Прикрепленное изображение

 
Вернуться в начало страницы
Вставить ник
+Ответить с цитированием данного сообщения
runaway
сообщение 7.1.2017, 21:50
Сообщение #5


Посетитель
**

Группа: Пользователи
Сообщений: 164
Регистрация: 10.7.2011
Из: Чернигов
Пользователь №: 23515



Проблема до сих пор не решена, дефект не найден. Есть мысль посмотреть напряжение на диодах (анод-катод). По осциллограмме видно, что примерно 2/3 периода, напряжение на дуге (её омическом эквиваленте) просаживается до 10 В. Видимо, в этом и состоит причина неудовлетворительной работы аппарата - на этих участках дуга и затухает... У исправного аппарата (тоже прямохода) самые просаженные учаски осциллограммы не опускаются ниже 15 .. 16 В - и аппарат отлично варит. Если всё это так, то в чём может быть причина такой просадки? Выходные диоды? Короткое во вторичке - нечто из области невероятного: витков там всего несколько штук, причём жгут утянут в прозрачную термоусадку, а намотка выполнена с приличным шагом... Похоже, кроме диодов подозревать некого?..

Сообщение отредактировал runaway - 7.1.2017, 21:53
Вернуться в начало страницы
Вставить ник
+Ответить с цитированием данного сообщения

Добавить ответ в эту темуОткрыть тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


 



RSS Текстовая версия Сейчас: 29.5.2022, 14:46
Rambler's Top100     
Стиль от Desi.Ru - сайты и домены